Do not force iOS 4.3 to install on unsupported devices!


Here’s a word of precaution, do not Plist your iOS 4.3 firmware file (Ipsw) so you can install it on your unsupported iDevices. First of all, it may fail to install, and you won’t be able to restore it. DFU mode won’t save you either. If your dumb enough to do this, then you will end up with a forever bricked iPhone or iPod Touch. I tried this on a 1st generation iPod touch and it’s forever bricked. Luckily it wasn’t my iPod.😛

One thought on “Do not force iOS 4.3 to install on unsupported devices!

Comment Box!

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s